La nouvelle version des pilotes ATI est arrivé hier en version 8.10. Pour autant, toujours pas de support pour le Xorg server en version 1.5 utilisé par Fedora 9, la future Fedora 10 et bientôt Ubuntu 8.10 intrepid... C'est du coté d'une version beta qu'il faut aller chercher ce support.